Home Forums WoodMart – Premium Template WoodMart 6.0 update beta test

This topic contains 144 replies, has 21 voices, and was last updated by Artem Temos Artem Temos 1 week, 2 days ago.

Viewing 25 posts - 121 through 145 (of 145 total)
  • Author
    Posts
  • #279037

    metuza
    Customer

    In regards to this:

    We have a new option for this so you can control your product images thumbnails in Theme Settings
    https://prnt.sc/114kwfh
    IMPORTANT: You will need to regenerate all thumbnails after this change.

    If i set image width to 103 will i have landscape images as before (103×81) or 105×105 ?
    I need to know before regenerate all thumbnails as i can not use ie. 105×105.
    For best fit and look i need size 103×81.

    Brgds
    Rune

    #279038

    Hey @metuza

    Thank you. We have finally identified the problem and will fix it before the release 🙂

    #279040

    metuza
    Customer

    Ok, latest version installed and done a quick test around.

    1. The header banner does still not close empty space when disabled. The body class still contains this class: header-banner-display.

    2. The grid / list view selector does not work in product archives. The grid button seems to be missing.

    3. The display of my account/username as set in header settings still missing.

    4. It seems like the contact form popup now and then is not hidden, floating in page and i need to do a hard refresh to make it hidden and popup working, but not always. Worse if logged in.
    https://www.arctic-fritid.com/kontakt-oss/

    The very same issues as previous version.

    Brgds
    Rune

    #279130

    Hello all,

    Will Woodmart 6.0 take into account the Core Web Vitals from Google? E.g: preloading of images, image sizing in html, loading priorities, gzip compression etc. etc?

    Regards,
    Fabian

    #279136

    metuza
    Customer

    It seems to me that v6 loads also the variant images into the single product gallery (images below main image). This is not good if we have lots of variants with different images.

    How can remove variant images from the gallery?

    Brgds
    Rune

    #279157

    Hello @metuza

    1. We don’t see this class in your website body anymore http://prntscr.com/115gmr8

    2. You need to enable this option. https://gyazo.com/ad4db3689c81295e1d88fd05e5632cc5

    3. It will be fixed in the next update.

    4. How to reproduce this problem? We can’t see this problem on your website https://gyazo.com/00f4638d2c8f6b8ed34d588a96c10826

    5. As for variation images. Could you please explain what do you mean? Send us a product example.

    Hey @protectionshopnl

    Will Woodmart 6.0 take into account the Core Web Vitals from Google? E.g: preloading of images, image sizing in html, loading priorities, gzip compression etc. etc?

    Most of these issues are not related to the theme. But anyway, the whole update is dedicated to performance.

    Kind Regards

    #279178

    dido76bg
    Customer

    Hi!

    Please add option to hide featured image in single blog post – globally and in post edit/create page.

    Please add an option to hide metas on single post.

    Thanks!

    #279198

    metuza
    Customer

    Hello again,

    1. If you have checked https://www.arctic-fritid.com I have disabled the banner from theme settings and you will see the header-banner-display class. But if a user click to close the banner then header-banner-display is replaced with header-banner-hide and banner and its placeholder dissapear. BUT if i just disable banner in theme settings then it does not change the header-banner-display and as long as user has not closed banner in frontend user will see the empty placeholder. Tested from 3 devices, 2 locations and no cache.

    2. Ahh, that was a new one.. Thanks.

    4. Well, a very unstable issue and it seems like it mostly happens when i am logged in. Under normal visiting of contact page the popup is laying there open, so i have to refresh page to get it normal again. As a not logged in user it only happens now and then.

    5. Check this link, https://www.arctic-fritid.com/produkt/friluftsliv/soveposer-og-underlag/sitte-og-liggeunderlag/eagle-products-sitteunderlag/
    In the gallery below main image there has normally been only 2-3 images, now also all images set per variant appear here. Also you can try to click variant selector to see the variant images that should not appear in gallery, also see the height difference.

    I have set thumbnail width in theme settings to 103 and image regenerating has been running for 24 hours but can still not see any changes on any product / image.

    Brgds
    Rune

    #279282

    Hello @metuza,

    Here is a new archive https://drive.google.com/file/d/1FVf3bhnvfCHOZEtbeWjo1JSM_CrPR-zu/view

    1. Fixed.

    4. We will try to reproduce it.

    5. Our gallery JS script takes all images from this table because it has similar CSS classes https://gyazo.com/66d1d3a54ad04af4572423f4ba21b9c5

    Kind Regards

    #279329

    metuza
    Customer

    Hello again,

    Sounds great 🙂

    4. The biggest problem with the contact form is when site get cached by wp rocket, then i often find contact form open and not usable for customers. Then i just have to purge cache on actual page and do a page refresh when preloading caching again. Then it is all ok til next time wp rocket empty cache and rebuild/preload cache again.

    5. Aha, ok then i must do some changes to my table there. Thanks for that information 🙂

    Brgds
    Rune

    • This reply was modified 1 week, 4 days ago by  metuza.
    #279333

    4. It would be great if you catch this moment and send us a link to the cached page so we can check it.

    #279346

    metuza
    Customer

    I am not sure i really understand the use of “Thumbnails image width” in theme settings.

    Before i updated theme to v6 each thumbnail had a size of 400×316, after the update each thumbnail had a size of 100×100.

    Then i set the “Thumbnails image width” in theme settings to: 103 and is now just done the regenerating of all images, and now all thumbnails is 200×237.

    It does not make sense with the Thumbnails image width of 103.

    My woocommerce image settings is like this:
    Main image width: 850
    Thumbnail width: 400
    Thumbnail custom: 100:79

    Brgds
    Rune

    #279348

    You haven’t regenerated all thumbnails yet. We have done this for you and now it is as you set in Theme Settings https://prnt.sc/115s1ro
    You can regenerate them with the plugin “Regenerate thumbnails” http://prntscr.com/115s2l1

    #279355

    metuza
    Customer

    Not the gallery images, they are all still 300×237. It is only them main image preview/thumbnail all to the left that has correct size 103×81, and this image is actually not uploade to the gallery. All the other images, the images uploaded to the gallery is all 300×237.

    Brgds
    Rune

    #279362

    metuza
    Customer

    Maybe you regenerated only featured images? I am now processing all images, then we will see the result i guess.

    Brgds

    #279394

    lamorim1904
    Customer

    First of all, congratulations on the work, I feel that the users of the theme expected some movement from you in terms of optimization and performance. This shows that you are not accommodated and are looking for continuous improvement. Congratulations again.

    Do you have a forecast for the launch?

    #279407

    ingenuitor
    Customer

    I’m late to the party, but would also like to test / debug the new updates in version 6.

    Thanks…

    #279413

    metuza
    Customer

    Hello,

    One of the 2 latest updates has removed the MENU label below the “woodmart-burger-icon” in mobile bottom navbar.

    I was able to display it again using the following css:

    .wd-tools-element .woodmart-burger-icon {
        position: unset;
    }

    Brgds

    • This reply was modified 1 week, 4 days ago by  metuza.
    #279578

    Hello everyone!

    We have just released our 6.0 update and you can download it on ThemeForest. Please, read all the information about the update in our documentation article here https://xtemos.com/docs/woodmart/faq-guides/woodmart-update-6-0-explained/

    Our team will do the best to provide you with all the necessary support and bug fixes asap to make the update process as smooth as possible.

    Kind Regards

    #279579

    Hey @metuza

    Maybe you regenerated only featured images? I am now processing all images, then we will see the result i guess.

    Yes, you need to regenerate all thumbnails.

    Regards

    #279584

    dido76bg
    Customer

    GREAT WORK!

    What about renewals? Do you consider to make discounts on theme update/support renewals?

    #279742

    Hello Arthem,

    I’ve installed 6.0 of Woodmart and have to say: I’m thrilled about performance results of f.e. Google Lightspeed, Pingdom and GT Metrix. One little thing. The mobile version of our website: https://developers.google.com/speed/pagespeed/insights/?url=https%3A%2F%2Fprotectionshop.nl%2F&hl=nl&tab=mobile performs not satisfactorily.

    Most of the errors come from unused Javascript and sources that are blocking the view.
    Are there any more things we can to to improve the mobile performance of our website.

    Last but not least, are there ways in the Woodmart theme to facilitate adding of expires headers and compress components with gzip?

    Thanks!

    Regards,
    Fabian

    #279941

    anitapaul8787
    Customer

    I WOULD LOVED TO TEST THE “WOODMART 6.0 UPDATE BETA” VERSION.

    #280018

    metuza
    Customer

    Thank you XTEMOS, there is nothing else to say that you have done a fantastic piece of work 🙂

    Brgds
    Rune

    #280131

    Hello,

    Thank you everyone for your support! 🙂

    Since our 6.0 has been successfully released, we close this topic. If you have any issues related to our update, don’t hesitate and create a new topic. We would be happy to help you!.

    Kind Regards

Viewing 25 posts - 121 through 145 (of 145 total)

The topic ‘WoodMart 6.0 update beta test’ is closed to new replies.