Home Forums WoodMart – Premium Template woodmart header logo not changing

This topic contains 3 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #209999

    mazo_erez
    Customer

    Hi

    I added a logo but it doesn’t change On the home page,
    but on the product page it does change .
    As you can see in the screenshot, I added the logo .
    I also added it via the mobile logo (photo attached)

    The second problem is that the header listed as number 1 cannot be deleted .(photo attached)
    I would appreciate your assistance .

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #210004

    Hello,

    Each page may have different headers. Please make sure you are editing the proper header. Enter the page and check which header has been set. https://xtemos.com/docs/woodmart/header-builder/set-different-header-specific-page/

    Best Regards

    #210011

    mazo_erez
    Customer

    It did help but on the header product page now in black background although on the home page is white background. Although I chose the same header for both .
    In addition, the header hides part of the product page .

    #210048

    Hello,

    Please provide the site admin access to the private area, and page URL with the problem.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.