Home Forums Basel – Premium Template Still cannot update this theme – the theme is very slow

Still cannot update this theme – the theme is very slow

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #352083

    andreane
    Participant

    I have tried all methods to update this theme as the automatic method option is not available. I deployed another copy of the site and tried the manual FTP update – WP admin works – clicking Customize site – gives the message CSS missing. Site is very broken after the manual update….

    I really need help with updating this site

    #352410

    Elise Noromit
    Keymaster

    Hello,

    Please restore the site from the back, I do hope you have made it and insert the site admin access into the Private content below the message area. I will try to help.

    Best Regards

    #352978

    andreane
    Participant

    Hi, I have restored the site again. This is about the 10th times I restore this site trying to update the theme, it fails everytime mostly the CSS error.

    Here is another restore. a few things do not work but I can redo them
    https://www.coprodev.com/inoxrecup2/

    #353170

    Elise Noromit
    Keymaster

    Hello,

    The problem is caused by incorrect HTTP and HTTPS configuration: https://domain.com is the actual site URL, however, http://domain.com is used in Dashboard > Settings > General. In this case, it is necessary to configure URLs correctly.

    I have updated the theme, as soon as you fix the URL configuration, the Theme settings would come into force.

    One more point: I have activated the plugins related to the theme only. As for the other plugins, please update them, and activate them one by one checking the site.

    If you have any questions please feel free to contact us.

    Best Regards

    #368535

    andreane
    Participant

    I badly need support- I am still unable to install or update the theme – Every time I get Installation Failed – The older version of the theme is no longer supported by woocommerce and no longer display product images

    I am recreated the site at this adress : inoxcanada.com

    Same problem as before.. pleas help

    #368590

    Elise Noromit
    Keymaster

    Hello,

    Please contact the host support and let them configure the SSL certificate and URLs properly: https://gyazo.com/a57f1a8495b80f83a619d1157a4a83a8

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)