Home Forums WoodMart – Premium Template The changes made with the elementor do not appear in my front end

This topic contains 46 replies, has 3 voices, and was last updated by Elise Noromit Elise Noromit 1 week ago.

Viewing 30 posts - 1 through 30 (of 47 total)
  • Author
    Posts
  • #273377

    vladmos96
    Customer

    Howdy,
    The changes made with the elementor do not appear in my front end.
    Can you help me please?
    I’ve attached some screenshots.
    I would like more if you can tell me how I can display on the product page some custom-fields I need?
    Thank you!

    Private Content Hidden
    #273419

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please deactivate all the plugins not related to the theme and switch the parent theme, check the issue, If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    if the problem remains, even after the plugins deactivated, please, provide your site admin access to the private area.

    Please confirm the permit for us to deactivate the plugins not related to the theme and switch to the parent theme for the while of checking what may take up to 15 minutes.

    Best Regards

    #273617

    vladmos96
    Customer

    Hello,
    I followed the steps mentioned but it has no effect, and on my mobile it doesn’t open my hamburger menu.
    Do you want me to give you access to the site to see the situation?

    #273632

    vladmos96
    Customer

    How can I use this menu on the right for the other categories in the list?

    #273735

    Hello,

    Please read and follow this instruction: https://xtemos.com/docs/woodmart/product-category-menu/ and https://xtemos.com/docs/woodmart/adding-menu-site/

    If you have any questions please feel free to contact us.

    Best Regards

    #273783

    vladmos96
    Customer

    Ok, but how can I solve the problem that it doesn’t show me everything I do in the front end elementor?
    The site must be finished by Friday and more than half of what I did in the elementor is not displayed to me?

    #273929

    Hello,

    Please provide your site admin access to the private area.

    Best Regards

    #273994

    vladmos96
    Customer

    Sure

    Private Content Hidden
    #274009

    vladmos96
    Customer

    There are several problems but I can’t find any solution.
    1. The one-day footer no longer appears on the home page.
    2. The button on the contact page no longer opens the popup.
    3. Mobile navigation does not open.
    4. Everything I work in the elements is not displayed after saving but if I open with the elements it appears to me.
    There should be no conflicts between plugins because they are all plugins in the theme.

    #274275

    Hello,

    Please set the default template in the page and check https://prnt.sc/10o3jvk if it does not work, deactivate all the plugins not related to the theme and check the issue, If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    Here is the list of the plugins related to the theme:

    Slider Revolution
    Builder
    Woodmart Core
    Contact Form 7
    MailChimp for WordPress
    WooCommerce
    Safe SVG

    Please confirm the permit for us to deactivate the plugins not related to the theme for the while of checking what may take up to 15 minutes. Please make the full backup of your site.

    Best Regards

    #274391

    vladmos96
    Customer

    I learn the problem is from the elementor, I downgraded to the previous version but it still doesn’t work, it doesn’t display what I created.
    Do you want to try it too?

    #274397

    vladmos96
    Customer

    How can we solve this situation, and how can we communicate better because in this way we only waste time? …
    I can’t go ahead with anything for two days because I’m waiting for your answer but you will give me the same answer to delete the plugins and install them one by one instead of seeing how we can solve this situation together, because I in turn I have to complete this project at a certain date and I can’t explain to the client that the theme I bought has some script conflicts and I can’t do anything at the moment.
    I’m waiting for an answer from you.

    #274512

    Hello,

    Please, provide us your FTP access so we can log in and check this on your side.

    Thank you in advance.

    #274514

    vladmos96
    Customer

    Hello,
    Now I change the hosting and come back with access data.

    #274609

    vladmos96
    Customer

    Hello, I have attached the login details below.
    Please let me know when you come in so I know.
    Thank you.

    Private Content Hidden
    #274736

    vladmos96
    Customer

    Hi, I haven’t received any response since yesterday.
    I have had this problem for about a week and we still can’t discuss how to solve it, can we solve it today?
    Thanks!

    #274799

    Hello,

    Sorry for the delay.

    You have provided the CP panel access to this site: http://firstweb.ro/ We have checked and we do not see such a problem on this site.

    Please provide the actions step by step on how we can reproduce the problem.

    Best Regards

    #274806

    vladmos96
    Customer

    Hello,
    I attached a zip with screenshots.
    I don’t understand what you didn’t find.
    It is realy simple, any change I make with elementor or if I create a new page it does not display in my front-end, but everything i worked in the editor from elementor it is displayed.
    Please confirm if you received the screenshots and I am waiting for an answer.
    Thanks!

    Private Content Hidden
    #274835

    Hello,

    Please, upload your screenshots to some cloud service like Dropbox or Google Drive and send us a link where we can see the problem.

    Kind Regards

    #274839

    vladmos96
    Customer

    Sure,
    Please check

    Private Content Hidden
    #274851

    Hello,

    Thanks. Please provide the credentials to this site: http://firstweb.ro/

    The credentials provided before were for a different site.

    Best Regards

    #274964

    vladmos96
    Customer

    Can this problem be solved or do you refund me the amount and I am looking for another theme?
    It already takes too long to solve it, we have been waiting for a week and nothing has been solved and the project has a deadline.
    I am waiting for an answer…

    #275060

    Hello,

    You can request the refund here: https://themeforest.net/refund_requests/new

    I am afraid you may have the same problems with another theme as well. Before refunding please make the full backup of the site and test Elementor on any default free theme. It would save your time. If you provide the credentials we shall check deeper and help detect the reason and help to solve.

    Best Regards

    #275064

    vladmos96
    Customer

    Howdy,
    I backed up if you want to enter and I provided you with the access data yesterday.
    Are you trying to see what the problem is and are you telling me?

    #275067

    vladmos96
    Customer

    I checked now with a free theme and it still doesn’t display, I deactivated all the plugins one by one and apparently it’s from the elements.
    How can I solve this problem?

    #275095

    Hello,

    We have checked. The problem is caused by the Elementor itself, here is the error screen https://prnt.sc/10qu6ju there is a bug. A lot of users contact upon the same problem: https://github.com/elementor/elementor/issues/13708

    Now we have installed the previous stable version of the plugin and it works. As soon as the Elementor bug has been fixed you would be able to update the plugin.

    One more thing, you have provided the Cpanel for the site, however, you have not provided WordPress admin access, in order to save time, I have changed the password in DB for the test users. I used the same pass you have provided in #273994

    As for the mobile menu: you have not assigned any menu in Appearance > Menu for the mobile slide menu, I have assigned, it works, if you need you can change that.

    The popup on the contact page is working now. As for the footer please describe your actions step by step I will check, I cannot figure out what you mean by saying “one day footer”.

    Best Regards

    #275409

    vladmos96
    Customer

    Hi,
    How do I predefine product page tabs, such as shiping and delivery or about brand?
    I would like to add two more tabs if possible.
    Thanks.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #275505

    Hello,

    Description – is the main description on the product page.

    Reviews are disabled in the Woocommerce > Settings > Product.

    Additional tab (with the attributes) enter each attribute in the product page and enable/disable showing on the product page to show this tab or enable to hide.

    Additional tab (Shipping information) You can edit it in the Theme Settings > Product page > Tabs: https://xtemos.com/docs/woodmart/html-blocks-2/#shipment_delivery

    If you have any questions please feel free to contact us.

    Best Regards

    #276705

    vladmos96
    Customer

    Holla,
    I have three questions if you can help me:
    -to the footer it doesn’t show me all the white width, green appears in the footer.
    -on the store page that sidebar is a little cut and I can’t make the width wider and I can’t change the padding.
    -I can’t call that underline’s class to change the color.
    Can you give me some details about what I mentioned above?
    Thank you and I wish you a beautiful day!

    Private Content Hidden
    #276827

    Hello,

    The footer background is changed in the Theme Settings > Footer.

    You can set the width of the Sidebar in the Theme setting > Shop > Sidebar and titles.

    There is also the option to set the width of the sidebar on the page: https://xtemos.com/docs/woodmart/options-for-pages/

    I can’t call that underline’s class to change the color. > please provide the screen of what you want to change.

    Best Regards

Viewing 30 posts - 1 through 30 (of 47 total)

You must be logged in to reply to this topic.