Home Forums WoodMart – Premium Template wd-pf-button

wd-pf-button

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #343103

    EDEN
    Participant

    Hello, sorry the topic has been closed : https://xtemos.com/forums/topic/wd-pf-btn/

    it seems it did not work on mobile : please check on mobile on front page url attached

    Attachments:
    You must be logged in to view attached files.
    #343165

    Elise Noromit
    Keymaster

    Hello,

    Please try to replace those code with this one:

    body.single-post .wd-pf-btn{
    min-width:100%;
    }
    body.single-post .wd-pf-btn button{
    display:block;
    min-width:100%;
    }

    Best Regards

    #343168

    EDEN
    Participant

    its excatly the same

    #343169

    EDEN
    Participant

    i mean you just gave me back the exact same code we used yesterday

    #343249

    Elise Noromit
    Keymaster

    Hello,

    Sorry, please try this:

    body .wd-pf-btn{
    min-width:100%;
    }
    body .wd-pf-btn button{
    display:block;
    min-width:100%;
    }

    Best Regards

    #343250

    EDEN
    Participant

    thanks Elise you rock !!! amazing

    #343253

    EDEN
    Participant

    oups, one more time i answered too fast, please look the attached file, it kills the design of the front page

    it should be on one line on desktop on front page

    Attachments:
    You must be logged in to view attached files.
    #343257

    EDEN
    Participant

    here also it killed the design

    Attachments:
    You must be logged in to view attached files.
    #343264

    Elise Noromit
    Keymaster

    Hello,

    Please add this code to the Theme Settings > Custom CSS > Global:

    This one is for a single post:

    body.single-post .wd-pf-btn{
    min-width:100%;
    }
    body.single-post .wd-pf-btn button{
    display:block;
    min-width:100%;
    }

    This is for the blog page:

    body.blog .wd-pf-btn{
    min-width:100%;
    }
    body.blog .wd-pf-btn button{
    display:block;
    min-width:100%;
    }

    And please remove this one:

    body .wd-pf-btn{
    min-width:100%;
    }
    body .wd-pf-btn button{
    display:block;
    min-width:100%;
    }

    Best Regards

    #343269

    EDEN
    Participant

    almost there ! it worked for the single post, but not completely on the homepage, please scroll down because we have two, the second one is in a row and did not work

    Attachments:
    You must be logged in to view attached files.
    #343343

    Elise Noromit
    Keymaster

    Hello,

    Please find and delete this code:

    body .wd-pf-btn{
    min-width:100%;
    }
    body .wd-pf-btn button{
    display:block;
    min-width:100%;
    }

    And add this code to the Theme Settings > Custom CSS > Tablet, mobile, landscape:

    body.home .wd-product-filters {
        flex-direction: column;
    }
    body.home .wd-product-filters div{
        flex: 1 1 100%;
        width: 100%;
    }
    body.home .wd-pf-btn button{
    display:block;
    min-width:100%;
    }

    Best Regards

    #343350

    EDEN
    Participant

    no sorry it doesnt work, it put every field in one line, we just want the button to be 100% width, but evey solution kills the design

    #343440

    Elise Noromit
    Keymaster

    Hello,

    Please insert the credentials into the Private content below the message area.

    Best Regards

    #347273

    Elise Noromit
    Keymaster

    Hello,

    Please check now.

    Best Regards

    #347293

    EDEN
    Participant

    Same thing Elise 🙁

    Attachments:
    You must be logged in to view attached files.
    #347295

    EDEN
    Participant

    also on articles pages it was full width and is jnot anymore now

    • This reply was modified 4 months ago by EDEN.
    Attachments:
    You must be logged in to view attached files.
    #347529

    Elise Noromit
    Keymaster

    Hello,

    Please delete all the custom CSS provided above and add this one:

    .wd-pf-btn {
    	flex-grow: 1;
    	flex-basis: 200px;
    }
    .wd-pf-btn button {
    	width: 100%;
    	max-height: 42px;
    }
    .sidebar-container .wd-pf-btn button {
    	max-height: none !important;
    }

    Please add this code to the Theme Settings > Custom CSS > Global.

    Best Regards

    #347531

    EDEN
    Participant

    heeeeeeeeeeeeeeeeeeey it works !!!!!!!!!!!!!!!!! amazing thanks !

    please dont forget this one 😀 have a great day

    https://xtemos.com/forums/topic/array-problem-weird/

    #347622

    Elise Noromit
    Keymaster

    You are welcome! We are here to help.

    Wish you a wonderful day!

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘wd-pf-button’ is closed to new replies.