Home Forums WoodMart – Premium Template Minor Update Issues

Tagged: 

This topic contains 19 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 3 days, 11 hours ago.

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #260942
    UTFN
    UTFN
    Customer

    We have updated WordPress to 5.6, updated plugins, WooComm, and Woordmart theme to current versions on our development site.

    Near the footer, we are now missing some icons (see attachment). Also, the Instagram widget is not working and all social widgets appear to have issues in Firefox. (see attachment).

    Please advise.

    Thanks!

    Private Content Hidden
    • This topic was modified 1 month, 2 weeks ago by UTFN UTFN.
    Attachments:
    You must be logged in to view attached files.
    #260987

    Hello,

    Please provide your site admin access to the private area. I will check the settings.

    Best Regards

    #260991
    UTFN
    UTFN
    Customer

    OK, Thank you.

    It appears all svg icons (from flaticon) are no longer working.

    Private Content Hidden
    #260992
    UTFN
    UTFN
    Customer

    Corrected username in private content.

    Private Content Hidden
    #261044

    Hello,

    Please remove CMB2 and Redux plugins they are no more needed: https://xtemos.com/docs/woodmart/faq-guides/3-x-4-0-migration-guide/

    How do you display the footer? I am checking the HTML block it does not have the elements for the footer: https://prnt.sc/xjoolz

    Make sure the Instagram has been integrated correctly: https://xtemos.com/docs/woodmart/faq-guides/setup-instagram-api/

    Best Regards

    #261073
    UTFN
    UTFN
    Customer

    Hello,

    Thank you for the reply.

    I was using svg icons for each of the 4 blocks in the pre-footer area.(see attachment)

    None of the social feeds are working in Firefox. Twitter and FB work in Chrome. (see attachment).

    Am I to understand the only way to get Instagram to function now, is with API integration?

    Thank you.

    • This reply was modified 1 month, 1 week ago by UTFN UTFN.
    Attachments:
    You must be logged in to view attached files.
    #261274

    Hello,

    Please edit your SVG icons: https://prnt.sc/xlz09r width should be for example: width="50" without pt the same for the height.

    Please configure the Instagram via API https://prnt.sc/xlz541 here is the detailed instruction: https://xtemos.com/docs/woodmart/faq-guides/setup-instagram-api/

    I have checked the social icons in the header, they work in Firefox – I am taken to the pages of the social networks.

    Please advise how I can reproduce the problem.

    Best Regards

    #265782
    UTFN
    UTFN
    Customer

    Hello,

    I am sorry, but editing SVG icon’s to 50×50 does not work. (see attached screen grab)

    They still do not display anymore.

    Again, they used to work fine.

    Please advise.

    Thank you!

    Attachments:
    You must be logged in to view attached files.
    #265843

    Hello,

    You need to open your SVG icons file with some editor like Sublime Text or default system text editor and add width=”31″ height=”40″ attributes to your <svg> tag like it is shown: http://prntscr.com/m4n0qw
    Then you will need to re-upload your icons in WordPress Dashboard.

    Remove the size from the element settings. Leave the field empty.

    Best Regards

    #265919
    UTFN
    UTFN
    Customer

    I am sorry, but your method still has no effect. Icons remain missing in the locations seen
    in the screen grab (pre-footer block).

    Please advise.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #266029

    Hello,

    Please try to upload this icon attached to check. Most likely SVG images are not correctly created.

    Best Regards

    Attachments:
    You must be logged in to view attached files.
    #268793
    UTFN
    UTFN
    Customer

    I am sorry, but the svg icon you supplied is not working either.

    Can you please have a look and help me resolve the problem? I am burning too
    much time on this.

    The issue is located in HTML Blocks > Pre-footer UTFN

    I have already passed your login credentials.

    Thank you!

    #268826
    UTFN
    UTFN
    Customer

    I discovered none of the svg icons are working any longer. There is a spot on the home page where they used to appear in the Information Boxes. Please see screen grabs.

    Please, lets get to the bottom of why these icons are no longer displaying as they should.

    Thank you

    Private Content Hidden
    • This reply was modified 1 week, 6 days ago by UTFN UTFN.
    Attachments:
    You must be logged in to view attached files.
    #268917

    Hello,

    Please update the related plugins https://gyazo.com/f55809af41956584d13b180d0b4f7c20

    Then deactivate the child theme and plugins I will check again.

    Best Regards

    #269288
    UTFN
    UTFN
    Customer

    I updated plugins.

    I deactivated all plugins as you suggested and the site crashed. I had to install a database backup via phpMyAdmin to get the site back.

    Next, I deactivated plugins one by one and checked to see if SVG icons were working again, but they did not.

    Can you please investigate further?

    Thank you.

    #269408

    Hello,

    It seems that file_get_contents function for URLs is disabled on your server. You need to contact your provider and ask to enable this option.

    Best Regards

    #269565
    UTFN
    UTFN
    Customer

    Hello,

    Finally! That worked!

    In my case, I had to toggle on: allow_url_fopen in WHM>>Software>>MultiPHP INI Manager

    Thank you!

    #269576

    You are welcome! If you have any questions please feel free to contact us.

    We will appreciate highly if you spend a couple of minutes and answer the questions provided here: https://8uehqcg4tjy.typeform.com/to/IgyV2EiP

    Best Regards

    #271296
    UTFN
    UTFN
    Customer

    Hello,

    Due to special circumstances required by my client, we must use the Yith Wishlist plugin. It needs to appear in the header at the location indicated by the arrow in the attached screen grab.

    Can you add a short code element to the Header Builder? If so, then I can place the Yith Wishlist short code.

    Thank you!

    • This reply was modified 3 days, 18 hours ago by UTFN UTFN.
    Attachments:
    You must be logged in to view attached files.
    #271345

    Hello,

    Please deactivate the WoodMart wishlist in the Theme Settings > Shop > Wishlist.

    Then install and activate the plugin. You can add the Wishlist element in the Header builder and it would properly. Our theme is compatible with the plugin. https://xtemos.com/docs/woodmart/faq-guides/3-x-4-0-migration-guide/

    Best Regards

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.